Unliking posts

I can no longer cancel inadvertent or regretted ‘likes’. What happened?

I still can – just tried on your post. So it would seem to be just you. Have you tried restarting your browser and/or computer?

Two different devices, reloaded on both. It only seems to be a problem in the ‘argument’ thread, where I get a little “prohibited” symbol when hovering the cursor over the heart.

I liked and successfully unliked your last post on that thread as well.

Then I tried unliking John’s last post, which I had previously liked – that was prohibited. Odd.

Ditto other posts on that thread that I’d previously liked. It could be a timer thing, whereby you can’t unlike a post that has sat liked for a specified amount of time.

I think you’re right - I can’t unlike older posts.

Which is a bit unfair, because those posts aren’t so old that the authors can’t edit them to say something I dislike.

If there has to be a period after which you can’t unlike a post, that period should be the same or longer than the period during which posts can be edited.


I haven’t encountered this problem before. Have you tried clearing cookies for this site? Not sure that will help, but it can’t hurt.